Écrire une formule de RECHERCHE (V ou H)

Pour écrire votre première formule de recherchev ou rechercheh, suivez les arguments de la fonction visibles dans la barre de formule, ou en dessous de la cellule dans laquelle vous travaillez.

Activ’Formation | Dossier Excel | formule RECHERCHE


Ouvrir les fichiers à relier entre eux (par exemple, une facture et une liste de clients).

recherchev ou rechercheh ecrire formule_

Cliquer, dans le fichier cible (1) dans la cellule de destination (2) et saisir =RECHERCHEV(

Cliquer sur la cellule contenant la valeur recherchée (3) commune aux deux fichiers (par exemple : un code client ou un code article). Vous obtenez, par exemple =RECHERCHEV(A3

Ajouter un point virgule.

Cliquer sur l’onglet du fichier source (4) puis sélectionner la zone de recherche (5). Vous obtenez, par exemple =RECHERCHEV(A3;’Liste des clients’!A3:G7 

Ajoutez un point virgule et saisir le numéro de la colonne (6) dans laquelle la recherche doit être effectuée.

Ajouter un dernier point-virgule, saisir le chiffre 0 (pour autoriser la recherche dans toute la colonne), puis fermer la parenthèse de la formule.
Vous obtenez =RECHERCHEV(A3;’Liste des clients’!A3:G7;2;0)

Bon à savoir : pour écrire une formule RECHERCHEH, le principe est le même.