Excel et la formule conditionnelle SI ET

La formule conditionnelle SI ET associe à la formule SI, l’argument ET. Elle invite Excel à analyser conjointement deux arguments et à renvoyer VRAI s’ils sont remplis : =SI(ET(condition 1 et condition 2 remplies alors VRAI sinon FAUX)) ».

Activ’Formation | Excel toute version | Formule conditionnelle SI(ET


Mise en application de la formule conditionnelle SI(ET

Excel Formule conditionnelle SI ET

Dans cet exemple, une remise de 2 % est accordée si le montant de la facture est supérieur ou égal à 100 euros, et si l’ancienneté du client est supérieure à vingt-quatre mois.

Attention !

Dans la fonction =SI(ET, les deux arguments joints se suivent. Dès lors, ne jamais écrire =SI(… ET(… ALORS… SINON…)).

Dans une fonction imbriquée, toute parenthèse ouverte à un moment doit être fermée par la suite.

Excel Formule conditionnelle SI ET

Pas à Pas détaillé

  • Saisir la syntaxe =SI(ET
  • Ouvrir une deuxième parenthèse ( pour écrire la première syntaxe
  • Sélectionner la cellule contenant le premier argument (ici, D3)
  • Saisir l’argument SI a vérifier (ici >=1000)
  • Saisir un point-virgule pour indiquer à Excel qu’on va changer d’argument (ici, passer à la condition « vraie »)
  • Saisir l’argument ET à vérifier (ici C3>24)
  • Fermer la première syntaxe en fermant la parenthèse ) ouverte précédemment. Le postulat a vérifier est maintenant identifié.
  • Saisir le ou les arguments relié(s) à la condition « vrai », ici : D3-(D3*2%)
  • Saisir un point-virgule pour indiquer à Excel qu’on passe à l’argument final (faux)
  • Saisir le ou les arguments relié(s) à la condition « faux », ici : D3.
  • Fermer la parenthèse.

Dans cet exemple, une remise de 2 % est accordée si le montant de la facture est supérieur ou égal à 100 euros, et si l’ancienneté du client est supérieure à vingt-quatre mois.

Bon à savoir

Dans les versions anglophones d’Excel, IF remplace SI, et les points virgules remplacent les virgules entre les arguments de la fonction.

Il en va de même pour les fonctions =IF(AND( et =IF(OR(


Excel et la formule conditionnelle SI -> =SI(

Excel et la formule SI(ESTVIDE -> =SI(ESTVIDE(

Excel et la formule SI(ET -> =SI(ET

Excel et la formule SI(OU -> =SI(OU

Excel et la formule SI(SI -> =SI(SI

Excel et la formule OUX -> =OUX(

Excel et la formule SI(NON-> =SI(NON(

À vous de jouer ! ET(SI vous avez des questions, contactez-nous via redaction@activassistante.com